Donnerstag, 28. Februar 2013

Problem bei Schriftarten in Chrome

Ok wie fange ich am besten an. 
Mit boah wie intelligent ist flunny denn? 
Oder boah wie intelligent ist flunny den? 
(ihr müsst es einmal negativ und einmal positiv euch vorstellen)

Hier kommt also die nackte Wahrheit einer kleinen flunnygeschichte.
Ich liebe verschiedene Schriftarten und lade diese natürlich auch gerne auf meinen PC.
Das geht auch ganz einfach....
die Anleitung dazu folgt in kürze.

Aber jetzt wieder zurück zum Anfang.
Ich habe mir die Schriftart coming soon runter geladen.
Leider habe ich nicht aufgepasst und mir prompt die falsche Optik geladen.
Ich wollte mir die gleiche Schriftart laden, die ich auf meinen Blog und auf meiner Homepage hatte.

Normal sieht diese Schriftart so aus



Die gleiche Schriftart aber in einer anderen Version
habe ich mir jedoch per download geholt
Wie gesagt nicht aufgepasst *grpffff*

Dann kam es zum riesen Drama.
Ich habe dies erst am nächsten Tag entdeckt....
was heißt entdeckt....
ich mache wie gewöhnlich meinen Blog auf und sehe die neue Schriftart


Alle Buchstaben waren in dieser Form geschrieben.
Ich AAAAAAAAAAHHHHH was ist den jetzt los.
Hab natürlich nicht mehr an meinen Download der Schriftart gedacht.
Warum auch *tztztztzkopfübermichselberschüttel*
Bin dann gleich auf meine Homepage gegangen und hab dort fest gestellt.
AAAAAAAAAHHHHHHH wie sieht die den aus.
Hoffentlich haben das noch nicht viele gesehen.
Danach habe ich mich dran gesetzt und meinen Blog einen neue Schriftart verpasst.
"Schoolbell"
Was nicht immer so einfach ist, wenn man mal eine gefunden hatte.

Dann bin ich auf meine Homepage und wollte genau diese Schriftart auch dort haben.
Tja... da habe ich noch nicht damit gerechnet das man diese nur über HTML Codes einbinden muss.
Aber in der Zwischenzeit habe ich auch das gelöst.

Heute nach gefühlten Monaten hat es mir aber trotzdem nicht in Ruhe gelassen, warum das so ist.
Also habe ich einfach im Internet geforscht und rum gestöbert und nichts gefunden.
Dafür habe ich noch fest gestellt, 
das die Schriftart sich nur in Chrome geändert hatte aber nicht im Explorer oder Safari.

Das einzige was mir noch eingefallen ist, wieder die Schriftart zu suchen.
Diesmal wieder "coming soon" und siehe da, ich habe die alte Version gefunden.
Die falsche Version bei mir einfach überschrieben.
Dies fragt er genau nach dem Installieren.
Ich kann es immer noch nicht ganz glauben.
Aber jetzt ist es wieder alles wie vorher.
Dafür habe ich Stunden vor dem PC verbracht.
Kann aber nun Jimdo mit einer neuen Schriftart programmieren.

Also alles mal etwas positiver sehen. O_o
Damit Ihr nicht den gleichen Fehler macht wie ich, oute ich mich als loser.

eure
flunny


Kommentare:

  1. Mir ist so etwas auch mal passiert. Die (von Blogger angebotene) Schriftart in meinem Header war für ein paar Tage eine andere und hat sich dann glücklicherweise selber wieder hergestellt. Ich hatte auch alles mögliche versucht, im html gewühlt und einfach keinen Fehler finden können... Vielleicht gibt es also manchmal einfach derlei Ausfälle... LG, marja

    AntwortenLöschen
  2. Hallo flunny,
    alles nicht so einfach mit der Technik. Gut das du dich so
    auskennst mit der Schriftart.
    Hoffentlich passiert so etwas mir nicht, aber ich weiß ja wo ich
    große Unterstützung bekomme.
    Habe ein schönes Wochenende mit Gummimaus und Co.

    Liebe Seezwerggrüße

    AntwortenLöschen